Gatsby - DNS Outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
DNS Outage
Resolved
Major outage
Started about 1 month ago
Lasted about 1 hour
Affected
Website
Major outage from 3:54 AM to 4:45 AM
App
Major outage from 3:54 AM to 4:45 AM
API
Major outage from 3:54 AM to 4:45 AM
Updates
Resolved
February 27, 2025 at 4:45 AM
Resolved
February 27, 2025 at 4:45 AM
This incident has been resolved.
Identified
February 27, 2025 at 4:15 AM
Identified
February 27, 2025 at 4:15 AM
We are continuing to work on a fix for this incident.
Investigating
February 27, 2025 at 3:54 AM
Investigating
February 27, 2025 at 3:54 AM
We are currently investigating this incident.